After SP14 upgrade, LO Sync records getting error: 'USP_DATAFORM_EDITLOAD_CONSTITUENTSOLICITCODE' expects parameter '@ID', which was not supplied.

After updating to SP14, the LO Sync process begins receiving this error when ran: 

After SP14 upgrade, LO Sync records getting error: 'USP_DATAFORM_EDITLOAD_CONSTITUENTSOLICITCODE' expects parameter '@ID', which was not supplied.

We're currently evaluating this issue for a fix in a future release.  

Environment

 Blackbaud CRM
 4.0

Was this article helpful?