This is the result of a workstation not being configured to use TLS 1.2, which is required to use the OLX plugin. To resolve, follow these steps:
  1. On the workstation, click the Windows icon
  2. Type Internet Options into the search bar
  3. Click on Internet Options
  4. Click the Advanced tab
  5. Scroll to the Security section
  6. Ensure that "Use TLS 1.2" is marked: https://www.screencast.com/t/IlDaXHEV
  7. Click Apply
  8. Click OK