Error: "Something went wrong. This error has been logged. Error: XXX" - when clicking on links in Online Express emails

When using Online Express to send emails through Email Marketing, it can be noticed that after some time has passed any external links in the email will no longer work and will instead re-direct to a white screen which displays an error message, eg.

"Something went wrong.  This error has been logged.
Error: 560265157"


The error number is different each time the link is clicked.  The links appear to work correctly when viewed in the Online Express email editor, but not when clicked within the received email.  This only appears to happen after approx. a month has passed since the email was originally sent from Online Express.
Please ensure that the email is composed within the Online Express email editor and not copy & pasted from an external application.  This can cause incorrect background formatting to be held within the text and/or external links, causing the re-direction and error message.

Environment

 Blackbaud Online Express

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.