We strongly recommend you update to the latest version and patch to resolve your issue since we do not make changes to previous versions of our software. Updating to the current version allows you to take advantage of new functionality and software fixes for critical product functionality. 

Electing to maintain older versions of Blackbaud solutions can have the following impact(s) to your interactions with Customer Support and Blackbaud:
If you would like to request a PCI 3.1-compliant version of your Blackbaud software, please contact Support with the following information:
  • What is the software version you are requesting?
  • What is the reason your organization is not able to upgrade to the latest version of your Blackbaud software?